Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

The topology below is running EIGRP. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim_2.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 10.1.1.1 0.0.0.0
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 1
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0
network 192.168.16.0
metric weights 0 0 0 1 1 1

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://congressreiki.ranm.org/?all=download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.zip

Question 1

Explanation

We can see R4 is missing the “network 10.4.4.4 0.0.0.0”, “network 10.4.4.5 0.0.0.0” and “network 10.4.4.6 0.0.0.0” statements so R5 cannot learn them.

Question 2

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

R1_show_ip_route.jpg

The loopback0 interface of R5: 10.5.5.5 are advertised via both 192.168.12.2 and 192.168.13.3 so we can conclude traffic from R1 to R5 is equally load-balanced over R2 and R3.

Note: Another loopback interface of R5 10.5.5.55 is not advertised so it is not shown in the routing table of R1 above.

Question 3

Explanation

Check the configuration of R6 carefully and we can see the “metric weights” is configured like this:

R6:
router eigrp  1
 network 10.6.6.6 0.0.0.0
 network 192.168.16.0
 metric weights 0 0 0 1 1 1

Then you should check if R1 has the same “metric weights” or not. If not then the answer should be “K values are mismatched”.

For your information, EIGRP K values are the scale numbers that EIGRP uses in metric calculation . Mismatched K values can prevent neighbor relationships from being established. The syntax of “metric weights” command is:

metric weights tos k1 k2 k3 k4 k5 (with tos is the type of service and must always be zero)

Question 4

Explanation

Check the configuration of R5 with the “show running-config” command:

R5
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
!

We see that R5 does not advertise its loopback 0 (10.5.5.55) to EIGRP therefore a ping to this IP address will not be successful because R1 does not know how to send packet to R5.

Comments (30) Comments
Comment pages
1 62 63 64 2252
  1. gabomocte
    November 7th, 2018

    anything knows that this lab come in the exam?

  2. Tuffy
    November 11th, 2018

    how to stop dual-5-nbrchange messages on router 1 ????

  3. Costi
    January 7th, 2019

    @Tuffy, you should configure R6 with default metric weights as below:

    router eigrp 1

    metric weights 0 1 0 1 0 0

  4. Nucman
    February 6th, 2019

    Hello @9tut
    “We can see R4 is missing the “network 10.4.4.4 0.0.0.0”, “network 10.4.4.5 0.0.0.0” and “network 10.4.4.6 0.0.0.0” statements so R5 cannot learn them.” but

    but if we use “show running-config” in R4 we can see this
    router eigrp 2
    network 10.4.4.4 0.0.0.0
    network 10.4.4.5 0.0.0.0
    network 10.4.4.6 0.0.0.0
    network 192.168.123.0
    auto-summary

    means R4 advertised all the netoworks, can you please explain it?

  5. Jaywest
    February 7th, 2019

    Anyone who recently took the ICND2 cert, please advise what were the simulation type that appeared on the exam.

  6. 9tut
    February 12th, 2019

    @Nucman: Please check again. There is no “router eigrp 2” process in this lab.

  7. Anonymous
    February 19th, 2019

    does anyone has last of VCE exam simulation setup with crack ???? could you send me mail please..

    halilalban at outlook dat com

  8. VCE PLAYER LASTES VERSİON
    February 19th, 2019

    does anyone has last of VCE exam simulation setup with crack ???? could you send me mail please..

    halilalban at outlook dat com

  9. Mary
    March 20th, 2019

    Nucman (February 6th, 2019),
    there are some configuration versions… in my case in running-config a have:
    !
    router eigrp 1
    network 192.168.123.0
    no auto-summary
    !
    and answer: “We can see R4 is missing the “network 10.4.4.4 0.0.0.0”, “network 10.4.4.5 0.0.0.0” and “network 10.4.4.6 0.0.0.0” statements so R5 cannot learn them.” is OK!!!
    Correct Answer is:
    -The loopback addresses haven’t been advertised, and the network command is missing on R4

    In your case: On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

    Note: There is another version of this question but the answer is D (as R4 misses the network 10.4.4.4 0.0.0.0, network 10.4.4.5 0.0.0.0 and network 10.4.4.6 0.0.0.0 statements).

  10. Maximoose
    March 30th, 2019

    Question 4:

    It states that the answer is that the loopback address 10.5.5.5 is not advertised in eigrp, but the config is:

    R5
    router eigrp 1
    network 10.5.5.5 0.0.0.0
    network 10.10.10.0 0.0.0.255
    network 192.168.123.0

    The loopback address is the first one advertised….am I missing something here?

  11. Maximoose
    March 30th, 2019

    Im dumb. I see the extra 5 now. 10.5.5.5 is not the same as 10.5.5.55.

  12. Anonymous
    April 1st, 2019

    how can i see the questions

  13. bill
    April 17th, 2019

    @anonymous – get 9tut ccna questions dump. all lab and questions are in there. just google 9tut ccna questions

  14. bill
    April 29th, 2019

    hi all. had my CCNA ICND2 exam today. passed.scored 866. 811 is pass mark.55 questions. i struggled and had real concerns i would fail. loads of new multiple choice questions. EIGRP troubleshoot sim was in it. exact same question and answers as far as I saw. also GRE Sim with tunnel stuff was in it. had different answers, like error within the multi link config. multi link group looked fine, except in one interface where multi link was configured, there was no ip address configured. so i just guessed and chose answer about incorrect ip address in multi link on router. question about tunnel error, had different ip configurations. guessed one or 2 answers as worried i would run out of time. there was one nasty question about AAA/TACACS+ whole page of server config, username and passwords, and asks what outcome of this config will be, user account with local server or RADIUS server?

    saw 3 drag and drops. i didnt pay much attention to drag and drops lol so it gave me trouble. saw new drag and drops that were not in dump, one about cloud service, order in which user requests services from provider. as well as one for difference between LACP and PAGP etherchannel stuff. ended up guessing. also drag and drop about the EIGRP k values, and match them to correct ones. K1, K2, K3,K4/K5 and match to answers like bandwidth, load, reliability, delay, MTU. more guess work.

  15. bill
    April 30th, 2019

    this question 9 from EIGRP questions came up in exam:

    Refer to the exhibit. Based on the exhibited routing table, how will packets from a host within the 192.168.10.192/26 LAN be forwarded to 192.168.10.1?

    A. The router will forward packets from R3 to R2 to R1
    B. The router will forward packets from R3 to R1
    C. The router will forward packets from R3 to R1 to R2
    D. The router will forward packets from R3 to R2 to R1 AND from R3 to R1

    Answer: D

  16. bill
    April 30th, 2019

    EIGRP drag and drop appeared in exam:

    K1 Bandwidth
    K2 Load
    K3 Delay
    K4 Reliability
    K5 MTU

    only way i remember order is: BUILDER: B= Bandwidth L= Load D = Delay R= Reliability

    guessed that MTU should come last

  17. david
    May 3rd, 2019

    cisc0M January 7th, 2018
    Question 1
    The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?
    A. The interfaces are shutdown, so they are not being advertised. B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5. C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed. D. The loopback addresses haven‟t been advertised, and the network command is missing on R4.
    Answer: B
    Question 2
    Which path does traffic take from R1 to R5?
    A. The traffic goes through R2. B. The traffic goes through R3. C. The traffic is equally load-balanced over R2 and R3. D. The traffic is unequally load-balanced over R2 and R3.
    Answer: A
    Question 3
    Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?
    A. The K values mismatch. B. The AS does not match. C. The network command is missing. D. The passive-interface command is enabled.
    Answer: C
    Question 4
    Study the following output taken on R1:
    R1#ping 10.5.5.55 source 10.1.1.1 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds: Packet sent with a source address of 10.1.1.1 . . . . . Success rate is 0 percent (0/5)
    Why are the pings failing?
    A. The network statement is missing on R5. B. The loopback interface is shut down on R5. C. The network statement is missing on R1. D. The IP address that is configured on the Lo1 interface on R5 is incorrect.
    Answer: C

  18. Onurcan
    May 7th, 2019

    what does mean ”The network statement is missing on R1” @david ?

  19. bill
    May 8th, 2019

    @onurcan, network statement missing on R1 means that R1 router is not advertising a network, so other routers/networks can not see it.

    e.g router has this network in its routing table: 10.2.2.0

    router advertises its networks:

    router eigrp 1
    network 192.168.1.0
    network 172.17.201.0

    ^^^ 10.2.2.0 is missing, not advertised, so other routers on network will not see it.

  20. Shadow
    May 8th, 2019

    @Onurcan
    R5 does not have a route to the 10.1.1.1 network, which is the loopback0 IP address of R1. When
    looking at the EIGRP confi guration on R1, we see that the 10.1.1.1 network statement is missing on
    R1.

  21. messi
    May 20th, 2019

    @9tut , For this question,

    Which path does traffic take from R1 to R5?
    A. The traffic goes through R2.
    B. The traffic goes through R3.
    C. The traffic is equally load-balanced over R2 and R3.
    D. The traffic is unequally load-balanced over R2 and R3.

    Isnt the answer should be (B) The traffic going thru R3 because it has assigned the bandwidth of 1543. We not sure what is the bandwidth for the link connected to R2. Isnt Eigrp chose the best route based on bandwidth.

    Here is the running config output of R1

    interface Serial1/1
    bandwidth 1543
    ip address 192.168.13.1 255.255.255.0
    clock rate 64000
    !
    interface Serial1/3
    ip address 192.168.12.1 255.255.255.0
    clock rate 64000

  22. bill
    May 22nd, 2019

    @messi,

    perhaps the bandwidth was thrown in to trick people. if 2 routes in the routing table have equal cost path/metrics, then its still equally load balanced. if the 2 paths had different cost/metric, then EIGRP would go with one that has best bandwidth/metric.

  23. Answer
    June 15th, 2019

    David, all my answers from the questions are different yours. My answers are:
    1. D
    2. C
    3. A
    4. A

  24. TOPGUN2020
    July 23rd, 2019

    Hi everyone, please comment if anyone who give exam recently whether 9TUT site is enough to pass 200-125 please?

  25. Please answer
    July 28th, 2019

    Guys , So we give the show commands and find the answer for the problem

    for example Q:3 A: K value mismatch

    But while in the exam must we just issue the show commands “show running-config” only or we must correct the K value mismatch by configuring the router 6 to default K values ?

    PLEASE LET ME KNOW GOT MA EXAMS IN 2 DAYS THANKS !

  26. TOPGUN2020
    July 31st, 2019

    Sorry saw your question late @Please answer.
    All you have to do is – find the fault in the SIM “answer – K value mismatched” that’s all.

  27. hahahahahahahahahahahha
    August 15th, 2019

    blahblahblah

  28. DJFoggy
    October 17th, 2019

    Can you cheat here and use network 10.4.4.0 0.0.0.7 for all the loopbacks on R4?

    Just wondered if there was a reason not to do this considering there isn’t 10.4.4.0-4 anywhere else in the network

  29. Anonymous
    November 14th, 2019

    are the answers correct???

  30. Naly
    December 1st, 2019

    I did the exam yesterday. Passed with 865. I got this simlet, “CCNA Access List Sim 2″ simlet,”CCNA Access List Sim” simulation and 7 Drag and Drops. Please practice al the sims and Drag & drops before the exam. other questions also much similar to the dumps.

Comment pages
1 62 63 64 2252
Add a Comment