Home > OSPF Neighbor Sim

OSPF Neighbor Sim

April 30th, 2019 Go to comments

Question

The topology below is running OSPF. You are required to troubleshoot and resolve the OSPF issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

OSPF_Neighbor_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1
interface Loopback0
 description ***Loopback***
 ip address 192.168.1.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 description **Connected to R1-LAN**
 ip address 10.10.110.1 255.255.255.0
 ip ospf 1 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.1 255.255.255.0
 ip ospf hello-interval 25
 ip ospf 1 area 0
!
router ospf 1
 log-adjacency-changes

R2
!
interface Loopback0
 description **Loopback**
 ip address 192.168.2.2 255.255.255.255
 ip ospf 2 area 0
!
interface Ethernet0/0
 description **Connected to R2-LAN**
 ip address 10.10.120.1 255.255.255.0
 ip ospf 2 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.2 255.255.255.0
 ip ospf 2 area 0
!
router ospf 2
 log-adjacency-changes
R3
username R6 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.3.3 255.255.255.255
 ip ospf 3 area 0
!
interface Ethernet0/0
 description **Connected to L2SW**
 ip address 10.10.230.3 255.255.255.0
 ip ospf 3 area 0
!
interface Serial1/0
 description **Connected to R4-Branch1 office**
 ip address 10.10.240.1 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
!
interface Serial1/1
 description **Connected to R5-Branch2 office**
 ip address 10.10.240.5 255.255.255.252
 encapsulation ppp
 ip ospf hello-interval 50
 ip ospf 3 area 0
!
interface Serial1/2
 description **Connected to R6-Branch3 office**
 ip address 10.10.240.9 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
 ppp authentication chap
!
router ospf 3
 router-id 192.168.3.3
!
R4
!
interface Loopback0
 description **Loopback**
 ip address 192.168.4.4 255.255.255.255
 ip ospf 4 area 2
!
interface Ethernet0/0
 ip address 172.16.113.1 255.255.255.0
 ip ospf 4 area 2
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.2 255.255.255.252
 encapsulation ppp
 ip ospf 4 area 2
!
router ospf 4
 log-adjacency-changes
R5
!
interface Loopback0
 description **Loopback**
 ip address 192.168.5.5 255.255.255.255
 ip ospf 5 area 0
!
interface Ethernet0/0
 ip address 172.16.114.1 255.255.255.0
 ip ospf 5 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.6 255.255.255.252
 encapsulation ppp
 ip ospf 5 area 0
!
router ospf 5
 log-adjacency-changes
R6
username R3 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.6.6 255.255.255.255
 ip ospf 6 area 0
!
interface Ethernet0/0
 ip address 172.16.115.1 255.255.255.0
 ip ospf 6 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.10 255.255.255.252
 encapsulation ppp
 ip ospf 6 area 0
 ppp authentication chap
!
router ospf 6
 router-id 192.168.3.3
!

Note: Packet Tracer does not support enabling OSPF under interface mode (ip ospf 3 area 0). We don’t know why such a popular command is not supported so we can’t make a pkt file for this lab.

Question 1

Explanation

We learned it is a OSPF problem so we should check the interfaces between them first. On both R3 and R4 use “show running-config” command to check their S1/0 interfaces

R3#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R4-Branch1 office**
  ip address 10.10.240.1 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
!
<<output omitted>>
R4#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.2 255.255.255.252
  encapsulation ppp
  ip ospf 4 area 2
!
<<output omitted>>

In the output above we see their Area IDs are mismatched; interface S1/0 of R3 is in area 0 (R3: ip ospf 3 area 0) while interface s1/0 of R4 is in area 2 (R4: ip ospf 4 area 2).

Question 2

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R3#show running-config
<<output omitted>>
!
interface Serial1/1
  description **Connected to R5-Branch2 office**
  ip address 10.10.240.5 255.255.255.252
  encapsulation ppp
  ip ospf hello-interval 50
  ip ospf 3 area 0
!
<<output omitted>>
R5#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.6 255.255.255.252
  encapsulation ppp
  ip ospf 5 area 0
!
<<output omitted>>

The only difference we can see here is the line “ip ospf hello-interval 50” on R3. This command sets the number of seconds R3 waits before sending the next hello packet out this interface. In this case after configuring this command, R3 will send hello packets to R5 every 50 seconds. But the default value of hello-interval is 10 seconds and R5 is using it. Therefore we can think of a hello interval mismatch problem here. You can verify with the “show ip ospf interface <interface>” command on each router.

R3#sh ip ospf int s1/1
Serial1/1 is up, line protocol is up
  Internet Address 10.10.240.5/30, Area 0
  Process ID 3, Router ID 192.168.3.3, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 50, Dead 200, Wait 200, Retransmit 5
  oob-resync timeout 200
  Hello due in 00:00:28
  Supports Link-local Signaling (LLS)
  Index 2/2, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)
R5#sh ip ospf int s1/0
Serial1/0 is up, line protocol is up
  Internet Address 10.10.240.6/30, Area 0
  Process ID 5, Router ID 10.10.240.6, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
  oob-resync timeout 40
  Hello due in 00:00:04
  Supports Link-local Signaling (LLS)
  Index 1/1, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)

So we can see both hello and dead interval are mismatched because the dead interval always four times the value of hello interval, unless you manually configure the dead interval (with the ip ospf dead-interval <seconds> command).

Question 3

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R1#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.1 255.255.255.0
  ip ospf hello-interval 25
  ip ospf 1 area 0
!
<<output omitted>>
R2#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.2 255.255.255.0
  ip ospf 2 area 0
!
<<output omitted>>

We see the hello interval on R1 is not the same as R2 (and you can verify with the “show ip ospf interface <interface> command”) -> There is a hello and dead interval mismatch problem. We should configure “no ip ospf hello-interval 25” on R1.

Note: Maybe there are some versions of this question in the exam. For example there are some reports saying that Ethernet0/1 on R1 is shutdown (and this is the correct choice in the exam). So please be careful checking the config on the routers before choosing the correct answers.

Question 4

Explanation

R3#show running-config
<<output omitted>>
username R6 password CISCO36
!
interface Serial1/2
  description **Connected to R6-Branch3 office**
  ip address 10.10.240.9 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 3
  router-id 192.168.3.3
!
<<output omitted>>
R6#show running-config
<<output omitted>>
username R3 password CISCO36
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.10 255.255.255.252
  encapsulation ppp
  ip ospf 6 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 6
  router-id 192.168.3.3
!
<<output omitted>>

We are not sure about the configuration of ppp authentication in this case. Some reports said that only one router has the “ppp authentication chap” command but it is just a trick and is not the problem here. The real problem here is R6 uses the same router-id of R3 (192.168.3.3) so OSPF neighborship cannot be established. In real life, such configuration error will be shown in the command line interface (CLI). So please check carefully for this question.

Comments (33) Comments
Comment pages
1 22 23 24 2243
  1. Anonymous
    October 13th, 2019

    pls i took the the CCNS RS 200-125 on 12 OCtober 2019 and failed 692/810. i just discovered this site and i can see lab sim from the exam here. pls ayone should send latest dump for the exam for me (greyhatnaija @ gmail . com) . my retake is 18 Oct 19.

    thank you very much

  2. Anonymous
    October 15th, 2019

    could someone send me the latest dumps, please? failed in my first attempt.
    prvn4u18 @ gmail.com

  3. Anonymous
    October 22nd, 2019

    Hi someone please send me the lastest dump please.
    eskerka748 @ gmail . com

  4. Pratik patel
    October 23rd, 2019

    Hello everyone I did exam 23 October morning and I got the 895 9tut is best for
    Sim practice ospf v6 is one of the my exam and eigrp gre as a hotspot

    Thanks

  5. Dileep
    October 23rd, 2019

    can you share any dumps you used Pratik
    dileepme566 at gmail.com

  6. Ali
    October 25th, 2019

    Dear Pratik
    Kindly share the dumps as my attempt is in November. hdrfrd gmail com

  7. Ali
    October 25th, 2019

    Follow the link for 200-125 dumps. I’m not sure whether it’s still valid. if someone has valid dumps kindly share. hdrfrd at gmail com

    https://www.dropbox.com/s/yzqruqvhvwbn3z5/200-125%20V27.02%20from%20Nasir.pdf?dl=0

  8. bgp5
    October 31st, 2019

    Hi Ali, look like your pdf is correct. give me your email I will send VCE file and and run engine for your test coming.

  9. @Ali
    October 31st, 2019

    your PDF is only 60% of what I got, also be careful a lot of questions have wrong answers.
    I would highly recommend you to 9tut and maybe exam collection ( you have to buy the premium files ).

  10. Ralph
    October 31st, 2019

    Hi guys, I have a question. What benefits do I have or access to If I pay 9tut premium membership? I’m preparing to take the test on November 29. If you have any valid dumbs please share. I really appreciate it. raf.blara ( @ ) gmail ( . )com

  11. aaa
    November 2nd, 2019

    Why there’s no question, only explanation?

  12. Anonymous
    November 3rd, 2019

    Question 1
    An OSPF neighbor adjacency is not formed between R3 in the main office and R4 in the Branch1
    office. What is causing the problem?
    A. There is an area ID mismatch.

    Question 2
    An OSPF neighbor adjacency is not formed between R3 in the main office and R5 in the Branch2
    office. What is causing the problem?
    A. There is an OSPF hello and dead interval mismatch.

    Question 3
    R1 does not form an OSPF neighbor adjacency with R2. Which option would fix the issue?
    A. R1 ethernet0/1 configured with a non-default OSPF hello interval of 25; configure no ip ospf
    hello-interval 25

    Question 4
    An OSPF neighbor adjacency is not formed between R3 in the main office and R6 in the Branch3
    office. What is causing the problem?
    A. The R3 router ID is configured on R6.

  13. Ali
    November 5th, 2019

    Is there any one who has given test in November 2019 or october 2019 ???
    Please share me your labs topics Simutation and troubleshooting
    I will be Thankfull to you guys

  14. Magda
    November 5th, 2019

    Please, could someone share the dumps as my attempt is in November
    magda at fortem.xyz

  15. Anonymous
    November 8th, 2019

    Hello everyone,

    Please share the CCNA 200-125 dump at — marieo_eo at hotmail.com — I will take the exam next month. thank you!!!

  16. MFnMonster
    November 8th, 2019

    I summon the dark powers of the internet brotherhood to bequeath a modicum of it’s infinite wisdom. Please grant me sacred dumps so that I may vanquish the ancient evil known as The CCNA 200-125 motherfukinmonster (at) gmail (dot) com

  17. RECENT DUMPS
    November 10th, 2019

    Email me here for recent dumps greyhatnaija(at)gmail(dot)com

  18. Mani
    November 10th, 2019

    Hi please anyone can send me the latest CCNA 200-125 question answer and labs on my id {email not allowed}…..I wll be really thankful or please also suggest from where we need to study..

  19. med taraji
    November 11th, 2019

    Bonjour bgp, merci de m’envoyer vce SVP

  20. rock
    November 13th, 2019

    any dumps??

  21. Anonymous
    November 17th, 2019

    any updated dump please ..send it on sulmisk34[at]gmail[dot]com going to take CCNA exam inshaa Allah

  22. Vergel
    November 19th, 2019

    Please drop lab sim and dumps. {email not allowed} thankyou all

  23. Vergel
    November 19th, 2019

    Please drop lab sim and dumps. vergelmanito7(at)gmail(dot)com

  24. Anonymous
    November 20th, 2019

    please anyone with vce engine ? email it to *bamztech23*@*gmail*.*com
    i will really appreciate

  25. maoca
    November 20th, 2019

    Please anyone send latest dumps. planing to take 200-125 before test change. mariolopznet at hotmail.com

  26. youngDem
    November 21st, 2019

    please anyone send latest dumps and lab. sacool2012(at)hotmail(dot)com

  27. Please
    November 22nd, 2019

    Please, anyone, send the latest dumps. planing to take 200-125 before test change. darit-it at yahoo.com

  28. Alfred
    November 23rd, 2019

    please comment if studying 9tut dumps and labs are enough to pass,

    Thanks

  29. Anonymous
    December 4th, 2019

    Can someone please send the lastes dumps and lab shpendi_h16 @ hotmail.com

  30. dumps :(
    December 6th, 2019

    pls send dumps tyf34 at hotmail dot com

  31. Anonymous
    December 8th, 2019

    please anyone send latest dumps and lab.
    I have an exam 200-125 soon

    greg.cbr @ hotmail.com

  32. Hana
    December 8th, 2019

    pls anyone send the latest dumps and lab
    iI have an exam soon

    hanaa (dot) elsayed99 (at) yahoo (dot) com

  33. Anass
    December 9th, 2019

    Please anyone send thelatest dumps and lab i have a exam soon

    Ecoserveis dot gmail dot kom.

    Shokran

Comment pages
1 22 23 24 2243
Add a Comment