Home > RIPv2 Troubleshooting Sim

RIPv2 Troubleshooting Sim

October 16th, 2016 Go to comments

Refer to the topology below and answer the questions using “show” commands.

Topology.jpg

Question 1

Server1 and Server2 are unable to communicate with the rest of the network. Your initial check with system administrators shows that IP address settings are correctly configured on the server side. What could be an issue?

A. The VLAN encapsulation is misconfigured on the router subinterfaces.
B. The Router is missing subinterface configuration.
C. The Trunk is not configured on the L2SW1 switch.
D. The IP address is misconfigured on the primary router interface.

 

Answer: A

Explanation

Check the configuration of the interface that is connected to Server1 and Server2 on R2 with “show running-config” command.

R2_show_run.jpg

We see that subinterface E0/1.100 has been configured with VLAN 200 (via “encapsulation dot1Q 200” command) while Server1 belongs to VLAN 100. Therefore this configuration is not correct. It should be “encapsulation dot1Q 100” instead. The same thing for interface E0/1.200, it should be “encapsulation dot1Q 200” instead.

Question 2

Users in the main office complain that they are unable to reach internet sites. You observe that internet traffic that is destined towards ISP router is not forwarded correctly on Router R1. What could be an issue?

Ping to Internet server shows the following results from R1:

R1#ping 209.165.200.225
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 209.165.200.225, timeout is 2 seconds:
…..
Success rate is 0 percent (0/5)

A. The next hop router address for the default route is incorrectly configured.
B. Default route pointing to ISP router is not configured on Router R1.
C. Default route pointing to ISP router is configured with AD of 225.
D. Router R1 configured as DHCP client is not receiving default route via DHCP from ISP router.

 

Answer: B

Explanation

When all the users cannot reach internet sites we should check on the router connecting to the ISP to see if it has a default route pointing to the ISP or not. Use the “show ip route” command on R1:

R1_show_ip_route.jpg

We cannot find a default route on R1 (something like this: S* 0.0.0.0/0 [1/0] via 209.165.201.2) so maybe R1 was not configured with a default route. We can check with the “show running-config” on R1:

R1_show_run_static_routes.jpg

We need a default route (like “ip route 0.0.0.0 0.0.0.0 209.165.201.2”) but we cannot find here so we can conclude R1 was not be configured with a default route pointing to the ISP router.

Question 3

Examine R2 configuration, the traffic that is destined to R3 LAN network sourced from Router R2 is forwarded to R1 instead R3. What could be an issue?

R2#traceroute 10.10.12.1 source 10.10.10.1
Type escape sequence to abort.
Tracing the route to 10.10.12.1
VRF info: (vrf in name/id, vrf out name/id)
1 172.16.14.1 0 msec 1 msec 0 msec
2 172.16.14.1 !H !H *

R2#

A. RIPv2 enabled on R3, but R3 LAN network that is not advertised into RIPv2 domain.
B. RIPv2 routing updates are suppressed between R2 and R3 using passive interface feature.
C. RIPv2 not enabled on R3.
D. No issue that is identified; this behavior is normal since default route propagated into RIPv2 domain by Router R1.

 

Answer: C

Explanation

First we should check the routing table of R2 with the “show ip route” command.

R2_show_ip_route.jpg

In this table we cannot find the subnet “10.10.12.0/24” (R3 LAN network) so R2 will use the default route advertised from R1 (with the command “default-information originate” on R1) to reach unknown destination, in this case subnet 10.10.12.0/24 -> R2 will send traffic to 10.10.12.0/24 to R1.

Next we need to find out why R3 did not advertise this subnet to R2. A quick check with the “show running-config” on R3 we will see that R3 was not configured with RIP ( no “router rip” section). Therefore we can conclude RIPv2 was not enabled on R3.

Question 4

What is the correct statement below after examining the R1 routing table?

A. Traffic that is destined to 10.10.10.0/24 from R1 LAN network uses static route instead RIPv2 because the static route AD that is configured is less than the AD of RIPv2
B. Traffic that is destined to 10.10.10.0/24 from R1 LAN network uses RIPv2 instead of static route because the static route AD that is configured is higher than the AD of RIPv2
C. Traffic that is destined to 10.10.10.0/24 from R1 LAN network uses static route instead of RIPv2 but the traffic is forwarded to the ISP instead of the internal network
D. Traffic that is destined to 10.10.10.0/24 from R1 LAN network uses RIPv2 instead of static route because the static route AD that is configured is 255

 

Answer: B

Explanation

Surely we have to use the “show ip route” command to check the R1 routing table.

R1_show_ip_route_compare.jpg

As we see here, 10.10.10/24 is learned from RIP. Notice that although there is a static route on R1 to this destination (you can check with the “show running-config” on R1 to see the line “ip route 10.10.10.0 255.255.255.0 172.16.14.2 200”), this static route is not installed to the routing table because it is not the best path because the Administrative Distance (AD) of this static route is 200 while the AD of RIP is 120 -> R1 chose the path with lowest AD so it chose path advertised via RIP.

Comments (10) Comments
Comment pages
1 12 13 14 2853
  1. ESMER
    June 21st, 2019

    To change the AD for the static route we usually use a command like this:

    IP route 10.10.10.0 255.255.255.0 172.16.14.2 [200]

  2. Нур
    June 23rd, 2019

    Джерри можете по подробнее рассказать о том как вы готовились?

  3. DAVID
    June 29th, 2019

    HOW CAN I BECOME A MEMBER

  4. Takawira Dzingwe
    July 3rd, 2019

    Can someone help me with the latest dumps am taking my exam this coming Tuesday.my Email address is dzingwemunetsi2gmail.com

  5. Takawira Dzingwe
    July 3rd, 2019

    can some one help me with the latest dumps ,sorry friends have made an error on my email its {email not allowed}

  6. TOPGUN2020
    July 23rd, 2019

    Hi everyone, please comment if anyone who give exam recently whether 9TUT site is enough to pass 200-125 please?

  7. Tony pass
    August 1st, 2019

    This lab on the exam typically
    But the chienes dump is not enough

  8. Anonymous
    August 15th, 2019

    Took the test today. The solution for Question 1 was different for me. The correct answer was because L2SW1 (The interface on the switch connected to R2 was configured as an access port instead of a Trunk port. The diagram also looked different.

  9. anon
    November 20th, 2019

    How did it become an AD of 200 for the static route?

Comment pages
1 12 13 14 2853
Add a Comment