Home > VLAN Troubleshooting Sim

VLAN Troubleshooting Sim

January 27th, 2018 Go to comments

Refer to the exhibit.

VLAN_Troubleshooting_Topology.jpg

Your colleague has built a Layer 2 network in your client locations. You must verify the configuration and fix any issues identified as per customer requirements.
Customer requirements:
+ Verify if switch ports are assigned correct VLANs as shown in topology. Identify and fix any misconfiguration found in three switches
+ Verify if trunk links are operational between switches and the IEEE 802.1Q trunk encapsulation method is used. Identify and fix any misconfiguration found in trunk configuration
+ Make sure ports connected between switches are set as trunk ports

We are not sure about the details but here are the faults in this sim:

– Native VLAN mismatch between SW1 & SW3
– Switchport mode mismatch: one in access mode while the other end in trunk mode -> need to change from access to trunk mode
– One port in VLAN 500 while other port in VLAN 600

Recommended commands to solve this sim: show int trunk, show vlan, show run.

You can download and practice this sim with Packet Tracer at: http://congressreiki.ranm.org/?all=download/9tut.com_CCNA_VLAN_Troubleshooting_Sim.zip

Commands to fix the issues:

SW1, SW2:
interface e0/2
 switchport mode access
 switchport access vlan 500
interface e0/3
 switchport mode access
 switchport access vlan 600

SW3:
interface e0/0 (or interface e0/1 of SW1)
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport trunk native vlan … (must match the native VLAN on the other end, use “show int trunk” command on SW1 to check SW1 native VLAN)

Comments (12) Comments
Comment pages
1 3 4 5 3911
  1. Mary
    October 10th, 2018

    Can someone please write the correct answer to this simulation,I am writing on Friday

  2. Ramona
    October 10th, 2018

    Sw3(config)#
    interface Ethernet0/0
    (1)
    Sw3(config-if)#
    switchport trunk native vlan 1
    (2)

    2. Fix the issue on SW2:
    Sw2(config)#
    interface e0/2
    (3)
    Sw2(config-if)#
    switchport access vlan 500
    (4)

    3. Fix the issue on SW1:
    Sw1(config)#
    interface e0/0
    (5)
    Sw1(config-if)#
    switchport trunk encapsulation dot1q
    (6)
    Sw1(config-if)#
    switchport mode trunk
    (7)

  3. CCNA 09/12/2018
    October 12th, 2018

    Thanks 9tut! Passed my exam yesterday and this was still on exam. There were some modifications done but as long as you know the concept, you’ll still be able to answer it. And thank God, i read the comments because the switchport auto appeared and I was able to do something about it.

    New DND about CSMA, almost half of my multiple choice questions are new. VLAN TS, IPv6 OSPF, GRE Multilink, DHCP, Access List :)

  4. 2nd time tester
    October 15th, 2018

    Can anyone send me the last dump please!! cmatz175 @ gmail dot com

  5. 2nd time tester
    October 15th, 2018

    Note of caution. During the test you cannot go back at all on your answers. When I received my first sim (ospf vlan) I clicked ‘next’ twice and it simply skipped to the next question. That meant I lost all points and failed. Do not let this happen to you!

  6. Jeremy
    October 15th, 2018

    Is this still in 200-125?

  7. first tester
    October 15th, 2018

    please write the correct answer, thank you!

  8. Ali
    October 15th, 2018

    Can someone please send me the last dump. Many thanks

  9. Anonymous
    October 15th, 2018

    {email not allowed}

  10. Anonymous
    October 15th, 2018

    amohamed1210@hotmail dot com

  11. Maria Jose
    October 16th, 2018

    I have all the VCE files, Packet tracer among others for the CCNA 200-125 exam, 100% GUARANTEED, PAY FOR PAYPAL
    For more information nina 20181999 @ gmail . com

  12. Anonymous
    October 21st, 2018

    Thanks 9tut, I passed ccna October 15th with score 922,TS ACL1 , EIGRP TS, OSPF, DHCP, GRE multi, this was still on exam. but there are modification. the detail : in SW3, E0/0 mode access and it access vlan 600 (=>> sw mode trunk and no sw acc vlan 600). In SW1, E0/0 mode access and E0/2 no sw acc vlan 500 . In SW2, E0/2 acc vlan 600

Comment pages
1 3 4 5 3911
Add a Comment