Home > VLAN Troubleshooting Sim

VLAN Troubleshooting Sim

April 29th, 2019 Go to comments

Refer to the exhibit.

VLAN_Troubleshooting_Topology.jpg

Your colleague has built a Layer 2 network in your client locations. You must verify the configuration and fix any issues identified as per customer requirements.
Customer requirements:
+ Verify if switch ports are assigned correct VLANs as shown in topology. Identify and fix any misconfiguration found in three switches
+ Verify if trunk links are operational between switches and the IEEE 802.1Q trunk encapsulation method is used. Identify and fix any misconfiguration found in trunk configuration
+ Make sure ports connected between switches are set as trunk ports

We are not sure about the details but here are the faults in this sim:

– Native VLAN mismatch between SW1 & SW3
– Switchport mode mismatch: one in access mode while the other end in trunk mode -> need to change from access to trunk mode
– One port in VLAN 500 while other port in VLAN 600

Recommended commands to solve this sim: show int trunk, show vlan, show run.

You can download and practice this sim with Packet Tracer at: http://congressreiki.ranm.org/?all=download/9tut.com_CCNA_VLAN_Troubleshooting_Sim.zip

Commands to fix the issues:

SW1, SW2:
interface e0/2
 switchport mode access
 switchport access vlan 500
interface e0/3
 switchport mode access
 switchport access vlan 600

SW3:
interface e0/0 (or interface e0/1 of SW1)
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport trunk native vlan … (must match the native VLAN on the other end, use “show int trunk” command on SW1 to check SW1 native VLAN)

Comments (50) Comments
Comment pages
1 4 5 6 7 3911
  1. dump
    January 12th, 2019

    Please sent dump to thenetworkdummy at gmail dot com

  2. bill
    January 14th, 2019

    can not remember if this came up in my icnd1 exam. will be real pain to fix lol.

  3. Super Anonymous
    January 15th, 2019

    Someone can verify, when I download the packet tracer the switch 2 was not trunked in switch 1. I think switch 2 e0/1 should be trunk in switch 1. thanks in advance.

  4. bill
    January 15th, 2019

    @Super Anonymous this is all confusing, because the interface ports in the sim at top of this page, does not match interfaces in the packet tracer sim lol. so i ended up creating more problems :)

    yep link between switch 1 and switch 2 need to be trunked at both ends.

  5. Super Anonymouse
    January 17th, 2019

    @bill hi bill, I passed my CCNA lately and this sim still valid, and in the exam SW1 and SW2 was trunked, only SW1 and SW3 need to be trunk! and native vlan mismatched.

  6. Adelino
    January 19th, 2019

    thank you very much 9tut

  7. xx
    January 22nd, 2019

    was in the exam today .try to learn all the labs one by one dont miss one. got some syslog questions.

  8. Lorena
    January 27th, 2019

    Hello XX, could you tell me about the theoric questions of the exam?. some frame relay or netflow questions?. thanks

  9. Anonymous
    January 28th, 2019

    Do you need to properly configure the switches in CCNA test labs, or just properly troubleshoot the problem without making the proper changes?

  10. Nato
    January 30th, 2019

    I passed my CCNA today and this sim still valid, and in the exam SW1 and SW2 was trunked, only SW1 and SW3 need to be trunk! and native vlan mismatched and in sw1 e0/0 is mode”auto”

  11. Question
    February 2nd, 2019

    NATO, which commands you have used at sw1 and 3

  12. Anonymous
    February 5th, 2019

    U need to check it carefully but u can use this comand “switchport mode dynamic desirable” to be trunked sw3 ,in the exam i lost time because traps was to many about vlan mistmatch so i decided to configure the sw2 and sw1 ato gain some points and then sw3 i leave it i lost a few points because pressure of time my score was 950

  13. Anonymous
    February 19th, 2019

    does anyone has last of VCE exam simulation setup with crack ???? could you send me mail please..

    halilalban at outlook dat com

  14. Anonymous
    February 20th, 2019

    Yooooh Guys this came on my friends exam ICND1 and i’m about to write.
    Is there more suprises i should watch out for?

  15. 700-751
    March 4th, 2019

    plesae send may the daum cisco 700-751

  16. kiko
    March 6th, 2019

    could u show us how u made the trunk because when i make switchport trunk encapsulation dot1q it doesn t function it function just when i make switchport mode trunk

  17. netty
    March 11th, 2019

    Please sent last dump to netmasaru2536 at gmail dot com

  18. hecky nah
    March 14th, 2019

    I just took exam today, be sure to use the commands
    interface e0/2
    switchport mode access
    switchport access vlan 500
    interface e0/3
    switchport mode access
    switchport access vlan 600

    SW3:
    interface e0/0 (or interface e0/1 of SW1)
    switchport trunk encapsulation dot1q
    switchport mode trunk
    switchport trunk native vlan
    The commands on the simulation are not valid

  19. Simon
    March 14th, 2019

    Hi @Hecky nah,

    can you please tell what labs came on the exam ?

  20. Abia
    March 27th, 2019

    Had my CCNA today 27/03/2019. Thank you so much 9tut. This came out exactly as it is on here so happy I was introduced to this form. THANKS

  21. RR
    March 28th, 2019

    switchport trunk native vlan 1 did not work

  22. bill
    April 8th, 2019

    Lorena January 27th, 2019
    Hello XX, could you tell me about the theoric questions of the exam?. some frame relay or netflow questions?. thanks

    Anonymous January 28th, 2019
    ———————
    @Lorena. Cisco has dropped the frame relay topic back in 2016. so dont bother study it. not sure about netflow.

  23. John Smith
    April 9th, 2019

    People, I am checking this lab and I think it is correct.
    But, after finish this lab tell me what do you think about this: when I check S3 after the corrections proposed, I use in S3 the command S3#show interface trunk. So, it shows me the vlans allowed are: 1,100 and 600. The others two switches show me the vlans allowed are 1,500 y 600. And in these cases (S1 and S2) it is ok.
    But is it COMPLETELY correct in S3?
    So, do you think is necessary make a change in S3? I mean only to allow 1, 500 y 600 or maybe, only 1 and 600? It is my question.
    Thanks

  24. philips
    April 10th, 2019

    Dump for CCNA lasted 2019 in April

  25. NDhoang
    April 11th, 2019

    please send me latest dump at: ndhoang1711 AT gmail DOT com,
    thanks so much

  26. philips
    April 12th, 2019

    contact me: ballking242@gmail(dot)com

  27. tony
    April 12th, 2019

    anybody got the lasted dump question can you send it to me at the email:{email not allowed} thanks. Took my test today and fail because of the multiple choice question..

  28. tony
    April 12th, 2019

    email is thaotony11@gmail(dot)com

  29. Orkhan
    April 15th, 2019

    send me please lastest dump cabrayilov1992 mail ru

  30. Orkhan
    April 15th, 2019

    Send me please valid dump cabrayilov1992@mail(dot)ru

  31. Lou
    April 20th, 2019

    please send to louaykonda@gmail(dot)com

  32. Anonymous
    April 26th, 2019

    hi! i did my CCNA exam on teusday 23/04/2019 and i got 938 which is more than pass score.
    The test consist of 62 question including 3 labs (Vlan, access list troubleshooting and OSPF), about 5 drag and drop and the rest are multiple choices with either one answers or multiple answers. The duration for the exam is 120mins but i was able to finish in 60mins.
    for the multiple choice and drag n drop questions, 85% is from 9tut new CCNA questions and 10% from other questions.
    for the lab, access list and ospf is the same with 9tut lab with no modification.
    However, there was a little modification on Vlan lab. PC 3 on int E0/1 was configured with vlan 500 instead of Vlan 600, also int E0/0 was also configured in access mode and tagged with vlan 600. Vlan of server1 and PC-1 on switch1 was interchanged. int E0/1 was also configured with access point instead of trunk port.

    see answer below:

    SW3
    interface E0/1
    switchport mode access
    switchport access vlan 600
    exit
    interface E0/0
    switchport mode access
    no switchport access vlan 600
    switchport trunk encapsulation dot1q
    switchport mode trunk
    end
    copy run start

    SW1
    interface E0/3
    switchport mode access
    switchport access vlan 600
    interface E0/2
    switchport mode access
    switchport access vlan 500
    end
    copy run start

    SW1
    interface E0/1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    end
    copy run start

    I hope this help someone…..

  33. kristine
    April 27th, 2019

    pls if you have the latest dump pls send it to me: ccnadumps2019(at)gmail(dot)com my exam is very near

  34. brasia
    April 29th, 2019

    Sw1
    switch1(config)#interface f0/4
    switch1(config-if)#switchport access vlan 600

    sw2

    switch2(config)#interface f0/1
    switch2(config-if)#switchport mode trunk
    switch2(config-if)#switchport trunk encapsulation dot1q
    switch2(config-if)#no switchport nonegotiate

    sw3

    switch3(config)#interface f0/2
    switch3(config-if)# no switchport trunk native vlan 100
    switch3(config-if)# switchport trunk native vlan 1
    switch3#wr

  35. brasia
    April 29th, 2019

    switch1(config)#interface fa0/3
    switch1(config-if)# switchport access vlan 500

  36. bill
    April 30th, 2019

    had exam. question came up:

    if both end of trunk ports are set as Dynamic Auto, what will happen?

    – trunks will fail to initiate
    – trunks will form immediately
    -become access port

    i chose trunks will fail to initiate. but i think real answer is they become access port. any ideas?

  37. ana
    April 30th, 2019

    in the actual exam if this topology would be included, do the local interfaces (e0/0, e0/1, e0/2) also shown in the topology?

  38. ana
    April 30th, 2019

    PLEASE ANSWER ME HUHU

  39. JosRdz
    April 30th, 2019

    Passed my CCNA on April 26, this lab came out, just minor changes on the config, one of the changes was the connection between SW1 and SW3, the ethernet port on SW3 was configured as
    access port.

    Also new questions and drag and drop questions are great support, many of them came out. It is a very good idea to study based on the explanations of each question.

    Thank you 9tut. Very helpful.

  40. Michael
    April 30th, 2019

    @ana
    The ports are shown in the figure like you see above. But it can be a little different, I mean probably another port is in the wrong vlan. So, you need to check every port: access and trunk and put them in the right way.
    Put special atention to Anonymous April 26th, 2019 is saying. I mean, one trunk port is in access mode, but when you try to put in mode trunk it does not allow to you. So, you need first specify the encapsulation dot 1q, and then it allows to you.
    Good Luck

  41. Ana
    May 1st, 2019

    @michael yes noted. Thank you so much!

  42. Anonymous
    May 1st, 2019

    How can I configure SW1 when i have only console for SW2 and SW3???? Please answer

  43. van
    May 1st, 2019

    is telnet allowed to configure sw1?

  44. Anonymous
    May 5th, 2019

    Passed today with 883 score , But there are some changes in this lab

  45. Daniella
    May 5th, 2019

    Thank you Josue Rdz for the feedback. Taking exam tomorrow

  46. mike
    May 10th, 2019

    please i can ping between computers but cannot ping from computer to server.is everything alright

  47. mike
    May 10th, 2019

    will trunk mode and trunk mode form a trunk link

  48. Anonymous
    May 11th, 2019

    Please Send me valid dump at kyliann.ariel@gmail(dot)com

  49. Anonymous
    May 11th, 2019

    for latest dump just type 9tut ccna questions on google and dowmload april question.

Comment pages
1 4 5 6 7 3911
Add a Comment