Home > VLAN Troubleshooting Sim

VLAN Troubleshooting Sim

April 29th, 2019 Go to comments

Refer to the exhibit.

VLAN_Troubleshooting_Topology.jpg

Your colleague has built a Layer 2 network in your client locations. You must verify the configuration and fix any issues identified as per customer requirements.
Customer requirements:
+ Verify if switch ports are assigned correct VLANs as shown in topology. Identify and fix any misconfiguration found in three switches
+ Verify if trunk links are operational between switches and the IEEE 802.1Q trunk encapsulation method is used. Identify and fix any misconfiguration found in trunk configuration
+ Make sure ports connected between switches are set as trunk ports

We are not sure about the details but here are the faults in this sim:

– Native VLAN mismatch between SW1 & SW3
– Switchport mode mismatch: one in access mode while the other end in trunk mode -> need to change from access to trunk mode
– One port in VLAN 500 while other port in VLAN 600

Recommended commands to solve this sim: show int trunk, show vlan, show run.

You can download and practice this sim with Packet Tracer at: http://congressreiki.ranm.org/?all=download/9tut.com_CCNA_VLAN_Troubleshooting_Sim.zip

Commands to fix the issues:

SW1, SW2:
interface e0/2
 switchport mode access
 switchport access vlan 500
interface e0/3
 switchport mode access
 switchport access vlan 600

SW3:
interface e0/0 (or interface e0/1 of SW1)
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport trunk native vlan … (must match the native VLAN on the other end, use “show int trunk” command on SW1 to check SW1 native VLAN)

Comments (50) Comments
Comment pages
1 5 6 7 8 3911
  1. TapasP
    May 11th, 2019

    Could you please anyone help me with the latest dump. I am fresher and searching a job in Networking profile. tapasr007(at)gmail(dot)com. my exam is scheduled in a week.

  2. Anonymous
    May 11th, 2019

    HI can anyone send me the lastest dumps for CCNA 200-125, send here pedroquicuma at gmail dot com please i need so much… tanks so much

  3. Anonymous
    May 11th, 2019

    HI can anyone send me the lastest dumps for CCNA 200-125, send here pedroquicuma26 at gmail dot com please i need so much… tanks so much

  4. Steve
    May 13th, 2019

    please send me recent ccna 200-125 dumps to samsungphones80 @ Yahoo dot com

  5. mahmoud m
    May 14th, 2019

    Could you please send me the recent CCNA 200-125 dumps to {email not allowed}

  6. mahmoud m
    May 14th, 2019

    Could you please send me the recent CCNA 200-125 dumps to mahmoodm @ windowslive . comd

  7. chuthienchien_Hanoi_VN
    May 14th, 2019

    Could you please send me the recent CCNA 200-125 dumps to {email not allowed}

  8. chuthienchien_Hanoi_VN
    May 14th, 2019

    Could you please send me the recent CCNA 200-125 dumps to chienct68 @ gmail com

  9. Habib
    May 16th, 2019

    Could you please send me the recent CCNA 200-125 dumps to ha07bib @ gmail com

  10. bill
    May 17th, 2019

    lol@dump requests. better to juse use the 9tut ccna questions pdf.

    http://congressreiki.ranm.org/?all=ccna-questions-and-answers

  11. Anonymous
    May 21st, 2019

    Passed the exam yesterday and had to give this up. It seems to have a bug after changing native vlan the error on native vlan mismatch keeps coming up even after using shut no shut command.

  12. Akhundzads
    May 23rd, 2019

    If some one had the latest dump please sent it to toofan(dot)akhundzada(at)gmail(dot)com

  13. Anonymous
    May 24th, 2019

    Review BPDU Guard if it is enabled. spanning tree errors (port err disabled) might be encountered.

  14. KaisCute
    May 26th, 2019

    Guys. If native vlan mismatch occurs (sw3 vlan 100, sw1 vlan 1). then configure it correctly. via switchport native vlan 1 both. then we should also remove the vlan 100 in the interface. via (no vlan 100?) or not. to gain more points.

  15. i will pass
    May 29th, 2019

    sw3:interface ethernet0/0 or inter e0/0
    sw3:switchport trunk native vlan 1

    sw2:interface ethernet0/2 or inter e0/2
    sw2:switchport access vlan 500

    sw1:interface ethernet0/0
    sw1:switchport trunk encapsulation dot1q
    sw1: switchport mode trunk

  16. Anonymous
    May 29th, 2019

    please send me recent ccna 200-125 dumps to primmk (at) gmail (dot) com

  17. Ali
    June 1st, 2019

    if any one needs the latest confirmed file email at anflag at yahoo.com

  18. Uzair
    June 10th, 2019

    Passed today by 901 and this lab was included in the exam
    Thanks to 9tut

  19. Adekunle Fasedemi
    June 11th, 2019

    Hi, Guys.. give God the glory for the successful exam of my exam on the 8th June… If you are a fresher and you need both materials and dumps.. trust me, i can be of help

  20. Sherif
    June 11th, 2019

    Hi Adekunle,

    Congratulations on passing your exam.

    Would appreciate if you can assist with the dumps.

    Thanks.

    rajisherifdeen( )gmail.com

  21. Vuyelwa
    June 11th, 2019

    Hi

    I would also appreciate if you can assist with recent ccna 200-125 dumps, email address is {email not allowed}.

    Thank you

  22. anonymous
    June 11th, 2019

    Verify Native VLAN mismatch between SW1 & SW3

  23. anonymous
    June 11th, 2019

    Switchport mode mismatch: one in access mode while the other end in trunk mode -> Write the command to change from access to trunk mode

  24. anonymous
    June 11th, 2019

    Verify One port in VLAN 500 while other port in VLAN 600

  25. ema
    June 11th, 2019

    can somebody tell the correct answers for these three questions

  26. Simon
    June 17th, 2019

    Hi All,

    Please can please send me the latest dump?
    sopprusbarbosa at gmail dot com

  27. Fatai
    June 17th, 2019

    Adekunle Fasedemi ,

    Omo iya , i need this dump badly. Message me make we yan .

    {email not allowed}

    Fatai

  28. Fatai
    June 17th, 2019

    Adekunle Fasedemi ,

    Omo iya , i need this dump badly. Message me make we yan .

    xmaxphones( )yahoo.com

    OR

    Tjyekini2019 () gmail dot com

    Fatai

  29. JUSTICE
    June 18th, 2019

    HELLO EVRYONE
    ANY ONE TO SHARE THE LATEST DUMP
    {email not allowed}

  30. Mario
    June 20th, 2019

    Can someone please send me the most recent dumps for CCNA. {email not allowed}

  31. Mario
    June 20th, 2019

    mariodomingos1atHotmail.com
    please send me the recent dumps.

  32. Need help
    June 20th, 2019

    please send dump v3 to mobile.at.al3x.nl

  33. thank
    June 21st, 2019

    thank you

    vlan 답

    sw3:interface ethernet0/0 or inter e0/0
    sw3:switchport trunk native vlan 1

    sw2:interface ethernet0/2 or inter e0/2
    sw2:switchport access vlan 500

    sw1:interface ethernet0/0
    sw1:switchport trunk encapsulation dot1q
    sw1: switchport mode trunk

  34. talayo
    June 23rd, 2019

    pls kindly help with latest dump ccna 200-125 Email:{email not allowed}

  35. Abdullah
    June 24th, 2019

    could you email me the latest CCNA dums at (a.i.alanazi @ gmail . com)

    Good luck!

  36. Anonymous
    June 27th, 2019

    please latest dumb at ndjapa

  37. jessi
    June 29th, 2019

    switch 2 has an error too ?

    interface FastEthernet0/1
    switchport mode access
    switchport nonegotiate
    !

    this should be a trunk port facing SW1

  38. taranpreet singh
    July 5th, 2019

    Please send the latest dumps to my email
    taranpreets294() gmail . com

  39. Netimosu
    July 10th, 2019

    can someone send me latestdumps to r4d4c5po at gmail.com
    Failed 28th of june with a score of 770.

  40. Miriam
    July 11th, 2019

    Hi. can anyone please help me with latest dumps

  41. Miriam
    July 11th, 2019

    CCNA DUMPS PLEASE

  42. Miriam
    July 11th, 2019

    Adekunle can you please help with the dumps?

  43. TOPGUN2020
    July 23rd, 2019

    Hi everyone, please comment if anyone who give exam recently whether 9TUT site is enough to pass 200-125 please?

  44. 7/27/19 exam – Pass
    July 28th, 2019

    This exact sim was on the exam, word for word.

  45. 7/27/19 exam – Pass
    July 30th, 2019

    Anyone needs updated dump, reach me at: cisco4career @ gmail . com

  46. Majid Hussain
    August 1st, 2019

    Please can any one send me the latest dumps of ccna my exam scheduled in next week please help me

  47. Majid Hussain
    August 1st, 2019

    email address is
    {email not allowed}

  48. Salvador
    August 2nd, 2019

    Hi Adekunle,
    Congratulations on passing your exam.
    Would appreciate if you can assist with the dumps.
    Thanks.
    salhillusa( )yahoo.com

  49. Cihan
    August 5th, 2019

    Hi,

    SW1
    sh int tr

    SW3
    sh int tr

    SW1
    interface fastEthernet 0/1
    switchport trunk native vlan 100
    end
    sh int tr

    SW2
    interface fastEthernet 0/1
    switchport mod trunk
    end
    sh int tr

    SW1
    interface fastEthernet 0/4
    switchport access vlan 500
    end

  50. Don
    August 14th, 2019

    Passed the exam today… 4 Labs in it -this one was one of them

Comment pages
1 5 6 7 8 3911
Add a Comment